Intermittent Connection Issues
Incident Report for Vanilla+
Resolved
The issue with the filtering device has been resolved. Traffic will now be processed normally.
Posted Dec 08, 2024 - 22:50 UTC
Identified
One of our upstream providers filtering devices is having some issues, they are looking into it.
Posted Dec 08, 2024 - 21:44 UTC
Investigating
We are aware of the issues with server connectivity at the moment. Please bare with us as our upstream provider deals with this. We have reached out to involved parties for more information.
Posted Dec 08, 2024 - 21:38 UTC
This incident affected: Survival.